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Settings for UPlan PC Users

UPlan operates best with certain browser and screen
resolution settings. This job aid will walk you through how to
set these.

I.  UPlan IE 11 Settings (page 1)

Il. UPlan Firefox Settings (page 4)
Ill. Firefox Troubleshooting (page 6)
IV. Non-Browser Settings (page 6)

I.  UPlan IE 11 Settings
Oracle has recommended settings for Internet Explorer 11
when using Hyperion products.

To set up IE for UPlan on your PC, follow the following 8
steps:

1. Check for new version every time user visits a page (page 1)
2. Disable Default Pop Up Blocking (page 1)

3. Add Workspace URL to Trusted Sites (page 2)

4. Customize Security Settings (page 2)

5. Enable option "Always allow session cookies” (page 3)

1. Check for a new version every time a user visits a
page
> Open Internet Explorer

> Go to Tools > Internet Options > General tab
Pl

General |5e|:|.|rn:yI I Privacy I Content I Connections I Programs I Advanc\edl

Internet Options

Home page
_/‘ To create home page tabs, type each address on its own line.
= http:/www. ucsf.edu/ 7
[ Use current ] [ Use default ] [ Use new tab ]

Startup
() Start with tabs from the last session
@ Start with home page

Tabs

Change how webpages are displayed in tabs.

Browsing history

Delete temporary files, history, cookies, saved passwords, and web
form information.

[ Delete browsing history on exit

[ Delete... I [ Settings ]
Appearance
Colors ][ Languages ][ Fonts ][ Accessibility ]
> In "Browsing history" section click on "Settings"

button and then select "Every time | visit the webpage"
option:
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Website Data Settings

Temporary Internet Files | History | Caches and databases |

Internet Explorer stores copies of webpages, images, and media
for faster viewing later.

Chedk for newer versions of stored pages:

(@) Every time I visit the webpage

(") Every time I start Internet Explorer
) Automatically
() Mever
Disk space to use (8-1024MBE) 1024 |2
(Recommended: 50-250ME)
Current location:

C:'\Users\dbeaman\AppDataiLocal Microso ft\Windows',
Temparary Internet Files),

[ Move folder. .. I[ View objects ][ View files ]
[ oK ” Cancel
- —_— — -
» Click OK.

2. Disable Default Pop Up Blocking
» Go to Tools > Internet options > Privacy tab

==

General I Security | Privacy |Content I Connections I Programs I Advancedl

Internet Opticns

Settings

To set a standard privacy level instead of using custom
settings, dick the Default button,

Custom

- Advanced or imported settings

[ Sites ] [ Import ] [ Advanced I I Default ]

Location

B Never allow websites to request your
physical location

Clear Sites

Pop-up Blocker

[ Turn on Pop-up Blocker Settings

InPrivate
Disable toolbars and extensions when InPrivate Browsing starts

» Uncheck “Turn on Pop-up Blocker” and click OK

3. Add Workspace URL to Trusted Sites
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4 Go to Tools > Internet options > Security tab

=

| General | Security |Pri\a’aq|I I Content I Connections | Programs | Advanced|

Internet Options

Select a zone to view or chiange security settings.

@ & v o

Internet  Local intrghet QEEEEIES  Hestricted
sites

Trusted sites

? This zone contains websites that you
v trust not to damage your computer ar
your files,
You have websites in this zone.

Security level for this zone

Custom

Custom settings.
- To change the settings, dick Custom level.
- To use the recommended settings, dick Default level,

[ Enable Protected Mode (requires restarting Internet Explorer)

[ Custom level... H Default level ]

’ Reset all zones to default level ]

[ Ok ][ Cancel ] Apply

14 Select "Trusted sites" from "Select a zone to view or
change security settings" window, then click on
"Sites" button.

==

You can add and remove websites from this zone. All websites in
v this zone will use the zone's security settings.

Trusted sites B——

Add this website to the zone:
https:/fuplan.ucsf.edu

Websites:

http: /jcommeql.radiology.ucsf.edu - AT
http://el.lawroom.com I
http: /fhyperwebprodi4.ucsf.edu
http:/fhyperwebprod0s, ucsf.edu

Ay T AR MO

Require server verification (https:) for all sites in this zone

Close

»  Type your workspace URL in form
https://uplan.ucsf.edu and click Add
> Check "Require server verification (https:) for all

sites in this zone"
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Click Close

Customize Security Settings

Open Internet Explorer

Go to Tools > Internet options > Security Tab

Select zone containing your Oracle Hyperion servers and
click on "Custom level..." button

Internet Options

Pl X

| General | Security |privacy | content | Connections | Programs | Advanced |

Select a zone to view or chisnge security settings.

@ W / |®

Internet  Localintrghet =i estricted
sites

Trusted sites

f This zone contains websites that you
v trust not to damage your computer or
your files,
‘fou have websites in this zone.,

Security level for this zone

Custom
Custom settings.
-To change the settings, dick Custom level,
-To use the recommended settings, dick Default level,

[] Enable Protected MdEE FEquIFes TEStErIRG Thternet Explorer)
Default level ]

[ Custom level...

[ Reset all zones to default level ]

In "Miscellaneous" section enable options "Access data
sources across domains" and "Allow script-initiated
windows without size or position constraints"


https://uplan.ucsf.edu/
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Security Settings - Trusted Sites Zone - @ Security Settings - Trusted Sites Zone - [ﬁ
Settings Settings
Miscellaneous - {:_j' Enable -
|| Access data sources across domains (L) Prompt
@ Disable v Only allow approved domains to use ActiveX without prompt
| Enable | Disable
= Eoahl
(Z) Prompt

J R-un ActiveX controls and plug-ins |
€en domains into separate wi L Bt !

() Administrator approved

() Enable

1
|| Allow dragging of content between domains into the same wi 0
:a'_' Diszble |#| Run antimalware software on ActiveX controls
() Enable @ Disable
|| Allow META REFRESH @ Enable
‘::." Disable @] Script ActiveX controls marked safe for scripting®
@ Enable (D) Disable
|| Allow scripting of Microsoft web browser control i@ Enzhla =
(@1 Piezhla A 4 11 '
Sl I ' *Takes effect after you restart your computer

*Takes effect after you restart your computer
Reset custom settings
Reset custom settings Reset to:

Reset to: [Medium[default) v] ’ Reset... ]

[Medium{default) v] [ Reset... ]

| [ CK ] [ Cancel ]

[ OK ] [ Cancel ]

2|

Security Settings - Trusted Sites Zone

= .

Security Settings - Trusted Sites Zone

- Settings
Settings ] C_Jnly allow approved domains to use ActiveX without prompt -«
@ Disable
|| Allow scripting of Microsoft web browser control - () Enable
‘3?:' Disable |#] Run ActiveX controls and plug-ins
—=-Erabl () Administrator approved
|| Allow script-initiated windows without size or position constra ) Disable
() Disable | Enable
@ Enable Z) Prompt
| Allow webpages to use restricted protocols for active conten |#| Run antimalware software on ActiveX controls
(O Disable @ Disable
(0) Enable [ L__Fnafle
@ Prompt 13 ] Ea'ipt. ActiveX controls marked safe for scripting™
|| Allow websites to open windows without address or status b: (0 Disable
(7) Disable ; e
@ Enable - I,' F:ornpt g
|| Display mixed content q | T b
© Disalljle o *Takes effect after you restart your computer
7 Ershla
ol i ; Reset custom settings
*Takes effect after you restart your computer Resetto:  [wiedium (default) v] [ e ]
Reset custom settings
Reset to: i
Medium {default) '] ’ Reset... ] [ oK ] [ Cancel ]
[ oK l ’ Cancel ]
» Click Ok
n H H n H "
» In "ActiveX controls and plug-ins" section enable "Run 5. Enable option "Always allow session cookies”

ActiveX controls and plug-ins" and "Script ActiveX

» Go to Tools > Internet options > Privacy Tab > Advanced.
controls marked safe for scripting"

Check the "Override automatic cookie handling", accept
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the first and third party cookies and check the "Always 4 The first time the following will show up on the
allow session cookies" option. browser:
Internet Options Y| —— @ Firef prevested this sae from spening 2 pop.-up windew: Dptions.. | »
| General I Security | Privacy | Content | Connections I Programs I Advanced!
Settings
To set a standard privacy level instead of using custom H H “
e ot Do Hian » Click on Options and select “Allow Pop up for
it https://uplan.ucsf.edu/workspace/index.jsp”
- Advanced or imported settings 4 Refresh / Reload the current Page or Close / Reopen
the browser and you should be able to login to
UPlan.
E Sites | I Import J [ Advanced J l Default ]
ociEs, 1. If UPlan link from MyAccess does not load
] Mewer allow websites to request your Clear Sites from Firefox
' physical location — i
Rl 1. Clear your cache/delete browser history
[ Turn on Pop-up Blocker Settings Clearing the browser cache is healthy and should be done every
InPrivate once in a while. To do this in Firefox:
[¥] Disable toolbars and extensions when InPrivate Browsing starts . . . .

» Click on Firefox > History > Clear Recent History > Set
the Time Range to Clear to Everything > Click all the
boxes below:

Clear All History |
QK J ’ Cancel I Apply
Time range to clear [Everythmg 'l
All histery will be cleared.
Advanced Privacy Settings - — @ L\ i ccton cannot be undone
Q_ ] You can choose how cookies are handled in the Intemet Details

@ zone. This ovemides automatic cookie handling.

Browsing & Download History

Cookies Form & Search History
I : > x 3 Caokies
[¥] Ovemide automatic cookie handling Cache
Active Logins
First-party Cookies Third-party Cookies Offline Website Dats
i i Site Preferences
@ Accept @ Accept
() Block () Block
(") Prompt ) Prompt
[¥] Always allow session cookies » Click Clear Now > Close all Firefox windows > Reopen
Firefox > Sign in to UPlan.
[ ok || cancel
2. Possible reasons you cannot access UPlan:
»  Click Ok > Apply > Ok » You may not have admin access to your machine which is
rejecting any modifications to the browsers, including
Il. UPIlan Firefox Settings downloading anything new. Contact your local desktop
UPlan can be accessed in the latest version of Firefox or support person or contact the IT Service Desk.

Firefox ESR. Sign in to MyAccess > Click on UPlan.
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> You may not be provisioned for UPlan Access. g o o
Contact your Control Point Coordinator. They need to e o g
contact your Department Access Administrator to submit a 2!
request through MyAccess > Access Management. m;‘w

] Prompt to Save Unsaved Files
Explore
] Show Path For Documents
Your e-mail address:
Dan.Beaman@ucsf.edu

IV. Non-Browser Related Settings

SQR Production Reporting

Verify your pre-loaded settings are set properly. . iy s RS
|'_|q si:m:me; .
2. Set Recommended Screen Size e
It is recommended that UPlan be viewed in the highest pﬁu
screen resolution possible.
» Right click on the Desktop > Click on Screen b o || cance
Resolution. 2. Financial Reporting Tab

» Choose “Adjust Resolution” from the menu on the

left and then set to the highest setting. » User Point of View Preview button should be On.
Preferences |
Change the appearance of your displa = T
g PP y play - e
B Default Preview Mode Export to Office Application:
® HTML Preview Office 2002 ~ h |».
Authentication PDF Preview
L User Point of View ‘Thousands Separator
Explore Praview Q s:;ﬂ
— off Underscore
= @ on % spacs
SQR Production Reporting
@ Setup Members... Decmal Separator
Comma
Display: 1. DELL 2209WA ~ e R s
L:‘ Annotabon Print Detass.. e
Resolution: 1680 = 1050 (recornmended) ﬁ\]; Web anahves ol
MMM d, yyyy =
i 2
Orientation: High il Query Ready Mode
® smart view
[ 1680 = 1050 (recommended) Simple Excel
1440 = 900
Connect to a projed 20 e
Make text and othe 1280 = 800
What display setting
oK
B00 = 600
Low

1. UPlan File > Preferences > General Tab

» Content dropdown screen should say Home Page.
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