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Introduction to UPlan [bookmark: _Toc383598649][bookmark: _Toc439856077]The Name UPlan
The name UPlan will not appear on the Log On screen or within the system.  Hyperion Planning is the generic name for the Oracle software, and UPlan is the name for the UCSF iteration of Hyperion Planning.  The Log On screen displays Oracle Enterprise Performance Management (EPM) System.  Within Help screens, you may see the terms Hyperion, Hyperion Planning, or Oracle EPM.


[bookmark: _Toc439856078][bookmark: _Toc383598646][bookmark: _Toc299371820]What is UPlan?
UPlan is the UCSF campus-wide implementation of Oracle Hyperion Planning for planning and forecasting.  The overriding goal behind the Hyperion Planning implementation at UCSF is to provide standardized tools for enhanced financial planning for the campus.  
UPlan is an open-access system that offers a great amount of flexibility for users.  Users choose the level of planning complexity:
· Planning by month or year
· Employee Planning or Account-level planning
· Planning by project, project use, or “NoProject”
· Use of Faculty Portfolio or UPlan only (project use level)
[bookmark: _Toc439856079]UPlan Training and Training Materials
New UPlan users should review the UPlan Overview slide presentation (slides and slide notes) available on the UPlan website (brm.ucsf.edu/uplan) and also complete UPlan 101b, a recorded presentation available through the UCSF Learning Management System (https://learningcenter.ucsfmedicalcenter.org/). 
This document, along with the four documents: Navigating in UPlan, General Planning, Employee Planning and Commitment Tracking (and corresponding PowerPoint slide decks) serve as user manuals.  They also serve as training materials for an 8-hour classroom UPlan Training Course that builds on the material in the on-line prerequisite. Classroom training is offered periodically based on demand.  
In addition, the UPlan website (brm.ucsf.edu/uplan) includes additional materials such as job aids and training materials for accessing UPlan via Smart View.
[bookmark: _Toc383598647][bookmark: _Toc439856080][bookmark: _Toc297825328][bookmark: _Toc297892680][bookmark: _Toc298968222][bookmark: _Toc370744760][bookmark: _Toc383598648]UPlan Applications and Planning Modules
UPlan is comprised of two applications that hold three planning modules and one reporting module.  The first application is UPlan.  In it, you will find UCSFPlan (the General Planning module) for Revenue and Expense information, and Empl, the Employee Planning module for detailed salary and benefit planning.  The second application is CommtPln, which houses the Commitment Tracking module for planning short term and recurring transfers.  Here’s how it looks at a glance:

	Application
	Planning Module
	Function

	UPlan
	General Planning
	Enter revenue and expense planning information

	
	Employee Planning
	Enter employee planning information

	CommtPln
	Commitment Tracking
	Enter commitment information


[bookmark: _Toc439856081]Navigating UPlan
This section discusses how to access and navigate the UPlan (Hyperion Planning) applications and how to navigate throughout including an overview of forms, how they are used in UPlan, and advanced details on using forms.  By the end of this section, you should be able to:
Describe the UPlan (Hyperion Planning) Workspace and be able to log on and off
Open UPlan applications
Set preferences and MyOrg DeptID
[bookmark: _Toc370744763][bookmark: _Toc298514923][bookmark: _Toc383598650]Navigate throughout UPlan
Know the different types of forms
Understand the parts of forms
Navigate in forms
Use forms to enter, edit and submit data
Have an overview of the forms used in UPlan
Use grid spread to adjust data in different ways
Add cell comments and supporting details to cells in a form
Review cell history
Export UPlan forms to Microsoft Excel
Be aware of additional features, tips, tricks, and idiosyncrasies in Hyperion Planning
[bookmark: _Toc439856082]Getting Started in UPlan
The first thing to do is to log on UPlan.  You can run UPlan from Internet Explorer or Firefox.  For more information on setting up your browser, see the job aid at https://brm.ucsf.edu/uplan on this topic.
Note: This document is written assuming that you will access UPlan directly from Internet Explorer or Firefox and that you have already set it up.  Most of the information provided also applies to Smart View access.Logging On to UPlan
Open MyAccess and Select UPlan.
The Logon screen appears.
[image: C:\Users\dbeaman\Desktop\2016-01-05_14-00-39.jpg]
Type your User Name and Password and click Log On. [image: B1_Login Button 071311]. 
The UPlan Workspace HomePage appears.
[bookmark: _Toc370744764][bookmark: _Toc383598651][image: C:\Users\dbeaman\Desktop\2016-01-05_14-01-56.jpg]

[bookmark: _Toc439856083]Workspace User Interface
When you log on to UPlan, you are in the UPlan Workspace.  The first screen you see is called the HomePage.  This screen is the gateway for accessing the UPlan applications and modules, as well as Hyperion Financial Reports (FR).  
Within the HomePage, you will use these sections:
Recently Opened: provides a listing of links for quickly navigating to the Planning applications and reports that have been used recently.
Quick Links: provides links to Favorites that can be defined within Workspace.  Under the Planning heading, you will see links to the UPlan applications: UPlan, PlanFY15, CommtPln, CmmtFY15.
Note that if the User Name has never been used, the Recently Opened and Quick Links sections will be blank. The Workspace Pages section is always blank, and will not be used within UPlan in Phase 1.
[bookmark: _Toc370744766][bookmark: _Toc383598652][bookmark: _Toc439856084][bookmark: _Toc298514924]Logging Off UPlan
When you have finished working in UPlan, you need to log off.  If you do not log off, your session may time out.  It is always best to close your session when you have completed working in it. 
To log off UPlan:
1. Choose one of these methods:
In the upper right corner of the Toolbar, click Log Off.
Select File > Log Off
1. A prompt appears, asking you to confirm that you want to log off.
[image: ]
Click Yes.
[bookmark: _Toc370744768][bookmark: _Toc383598653][bookmark: _Toc439856085]Opening UPlan Applications
You open applications from the HomePage.  If desired, you can return to the HomePage and open another application, or even a second instance of the same application.
Each time you open an application, you will see a new tab appear below the masthead.  (This is also true when you open a form or the Explore area for Hyperion FR Reports.)  This allows you to have multiple items open at the same time.  You can move between pages by clicking the appropriate tab heading.  Also, you can close a page by clicking the Close button on the tab.
[image: C:\Users\dbeaman\Desktop\2016-01-05_14-19-27.jpg]
To open a UPlan application:
1. Complete one of the following actions:
From the menu bar, click Navigate > Applications > Planning, then select the application.
From the menu bar, click File > Open > Applications > Planning, then select the application.
From the Workspace HomePage, in the Quick Links section, under Applications, click the application link of your choice.
The application you selected opens, ready for you to navigate to a task list.
[image: C:\Users\dbeaman\Desktop\2016-01-05_14-20-17.jpg]
[bookmark: _Toc383598654][bookmark: _Toc439856086]UPlan Application Pages
The application page is divided into two sections:
1. View Pane: the left-hand area that displays selections of task lists (with forms menu) and preferences for the application.
2. Content Pane: displays the corresponding task list or form selected in the View Pane.
[image: C:\Users\dbeaman\Desktop\2016-01-05_14-20-17.jpg]
[bookmark: _Toc383598655][bookmark: _Toc439856087]Maximizing the Content Pane
To give yourself more space for viewing forms in the Content Pane, you can collapse the View Pane or hide the Masthead.
You can use the triangle to the left of the Content Pane to collapse or restore the View Pane.
[image: ]		[image: ]
To maximize the Content Pane:
1. Hide (or collapse) the View Pane by clicking the collapse button to the left of the Content Pane.
[image: ]
Hide the masthead by clicking the triangle at the top right of the form, or using the View menu and clicking View Masthead (to uncheck it).
[bookmark: _Toc383598656][bookmark: _Toc439856088]Restoring the View Pane or Masthead
If you have hidden the View Pane or Masthead to give yourself more area for a form, you may want to show them again.  The masthead contains the Save icon. (However, you can also save using Ctrl + S.)
To restore the View Pane or Masthead:
Show the View Pane by clicking the restore button to the left of the Content Pane.
Show the masthead by clicking the triangle at the top right of the form.
[image: ]
[bookmark: _Toc370744777][bookmark: _Toc383598657][bookmark: _Toc439856089][bookmark: _Toc370744771][bookmark: _Toc298514925]My Task List 
The My Task List section of the View Pane contains Task Lists created and managed by the UPlan Administrators.  This represents the main tool for accessing forms and navigation in UPlan.  A Task List is a collection of Forms, instructions, web links and other planning actions that allow you to navigate the planning process easily.
To access a task list:
1. Open an application.
1. In the View Pane, select My Task List.
Choose a task list.
Notice the Task List Status (pie chart) and Task List Task in the Content Pane.
[image: ]
Use the + and – icons to expand or collapse selections. You can also right click on a parent selection (such as Employee Planning or General Planning) to expand or collapse, either in the View Pane or in the Content Pane.
[image: C:\Users\dbeaman\Desktop\2016-01-05_14-24-01.jpg]     
To select an action you wish to perform, click the Action icon [image: ]for an option in the Content Pane, or expand the Task List in the View Pane and select an option by clicking on it. 
[image: C:\Users\dbeaman\Desktop\2016-01-05_14-25-18.jpg]
[bookmark: _Toc378070127][bookmark: _Toc383598706][bookmark: _Toc439856090]Unused Feature: Task List Status
When you select a Task List, you will see a pie graph depicting the status of tasks, as well as the tasks expanded in the Content Pane.  UCSF is not making use of what Hyperion Planning calls “work flow.”  Hence, the Task List Status information will not be meaningful.  At the bottom of each form, there is a place to check if the task is complete.  DO NOT USE THIS.
[image: ]
However, it is possible that someone will use this button.  If so, it will mark the task complete for all users, regardless of their DeptID or level.  Furthermore, this could change the appearance of the pie chart in Task List Status.  Normally, the pie chart is all blue (indicating incomplete).  If someone has erroneously marked a form as complete, then you may see something like this:
[image: ]
In either case, the pie chart information is not meaningful.  Instead, update the YearTotal with a percentage completion in the Completion Tracking Form Report to judge the status of planning for your DFP combinations.
[bookmark: _Toc383598658][bookmark: _Toc439856091]UPlan Menus and Toolbar
Throughout UPlan, menus and toolbar icons in the masthead help you perform actions.  The following sections describe commands for planners and coordinators under menus and within the toolbar: 
[bookmark: _Toc383598659][bookmark: _Toc439856092]Help
You can access Help from the Help menu or by clicking the word Help in the upper right corner of the Workspace.  You can select context-sensitive help or the Oracle EPM documentation library, which contains detailed help on Hyperion Planning.
[bookmark: _Toc370744772][bookmark: _Toc383598660][bookmark: _Toc439856093]File Menu
	Option
	Description

	Open
	Open an application

	Save
	Save data input to data forms

	Print
	Print the current data form displayed

	Preferences
	Set various preferences

	Log Off
	Log off 

	Exit
	Exit Workspace


[bookmark: _Toc370744773][bookmark: _Toc383598661][bookmark: _Toc439856094]Edit Menu
The Edit menu becomes available when using a data form.  Following are the key selections:
	Option
	Description

	Adjust
	Increase or decrease data values by a percentage

	Grid Spread
	Spread data values across multiple dimensions on the data grid; choose from allocation options: proportional, evenly split, and fill

	Cut, Copy, Paste
	Cut, copy, or paste data from one or more cells into other cells

	Comment 
	Add comments to a specific cell or range of cells in a web form

	Lock/Unlock Cells 
	Lock cells to ignore cells when spreading data

	Supporting Detail 
	Add detail that will aggregate the cell value in a data form


[bookmark: _Toc370744774][bookmark: _Toc383598662][bookmark: _Toc439856095]View Menu
	Option
	Description

	Refresh
	Refresh the current view to reflect data stored in the database

	Show / Hide Dimension Names on Page
	Display (or hide) names of dimensions in the Page Filter area

	Instructions
	Show description of how to use the current form 

	View Masthead
	Hide masthead


[bookmark: _Toc370744775][bookmark: _Toc383598663][bookmark: _Toc439856096]Tools Menu
	Option
	Description

	Change Password
	Change your UPlan password (Do not use)

	Export as Spreadsheet
	Create an Excel version of the current form


[bookmark: _Toc370744776][bookmark: _Toc383598664][bookmark: _Toc439856097]Toolbar
The UPlan toolbar provides several options for navigation.  Some icons are available throughout UPlan.  These are outlined below in orange.  Other toolbar buttons become available as data forms open.  When you open a Form, the Toolbar displays additional icons.  These are outlined below in red. 
[image: ]
Here is a list of selected icons:
	Icon
	Description

	Home
	Opens the HomePage tab

	Explore
	Opens the Explore tab for accessing Hyperion Reports 

	Save
	Saves input on data forms

	Refresh
	Refreshes the data form with data stored in the database

	Print
	Prints the current data form displayed

	Adjust 
	Increases or decreases values by a percentage or a value

	Grid Spread 
	Spreads data across dimensions on the data form

	Cell Text 
	Adds comments to a specific cell at any level in data forms

	Lock/Unlock
	Locks or unlocks cells when spreading data

	Supporting Detail 
	Adds detail that aggregates the cell value in data forms

	Cut
	Cuts a data value from a cell on a data form

	Copy
	Copy data values on a data form

	Paste
	Paste data values into other cells on a data form

	Instructions 
	Opens the instructions dialog box for the displayed form


[bookmark: _Toc383598665][bookmark: _Toc439856098][bookmark: _Toc370744778]Preferences for MyOrgand MyHD_Employees
For each Planning application (UPlan or CommtPln), you must set preferences to indicate how certain items display, including your MyOrg DeptID and MyHD_Employees. 
[bookmark: _Toc383598666]What is MyOrg?  MyOrg is a parent or posting level DeptID that is used to identify or restrict the number of departments displayed on a form.  Within Hyperion Planning, the technical term for MyOrg is a User Variable.  It can be thought of as a pre-designed filter that allows you to focus your efforts on the DeptIDs for which you want to plan.  In Employee Planning and Commitment Tracking, Landing Page Forms display all DeptIDs that roll up to the DeptID you have selected as “MyOrg”.  Initially, MyOrg must be set using Preferences.  You need to select MyOrg for both the UPlan and CmmtPlan applications.
[bookmark: _Toc439856099]Setting MyOrg DeptID for a UPlan Application
You will use User Variables within Preferences to set the MyOrg variable to the top level DeptID for which you have access.
To set preferences and MyOrg DeptID for a UPlan application:
1. Open the UPlan or CommtPln application.
1. From the UPlan or CommtPln application page, select Preferences in the View Pane.
[image: ]
1. Click the User Variables tab. 
1. Click on the Member Selection icon.
Note: If you know your DeptID, you may type it in the Selected Member text box, but you must precede it with the letter “D”.
In the Member Selection dialog box, type in the search box and then use one of these buttons to find the DeptID you desire:
	[image: ]
	Filtered Search
	Show a list of all DeptIDs including this text.

	[image: ]
	Search Up
	Advance to the next DeptID containing this text.

	[image: ]
	Search Down
	Go back to the last DeptID containing this text.


Click on the DeptID you want to select and click the Add button.
Click OK.
On the User Variable screen, click Save or press Ctrl + S.
[bookmark: _Toc383598667][bookmark: _Toc439856100]Setting Other Preferences
In addition to MyOrg, you can set other preferences for your UPlan applications.  There is a tab for Application Settings, but because UCSF is not using process management or workflow, Application Setting options do not need to be adjusted.  Display Options allow the user to set specific number formatting, page options for data forms, and general workspace controls.  Key options that can be adjusted are:
Thousands Separator: choose from None, Comma, or Space:  Recommend setting to Comma; if set to comma, you can also input data with commas
Negative Sign: choose from Prefixed Minus, Suffixed Minus, or Parentheses
Negative Color: choose Black or Red
Remember selected page members: retains your last-selected page filters, such as the DFP combination, from one session to the next.  This is set to Yes by default. (Recommended.)
Allow Search When Number of Pages Exceeds: creates a search bar in the page list drop down of a web form when the number of displayed members exceeds the selected amount.
Warn if data form larger than cells specified: should be set to 100000
[bookmark: _Toc383598669][bookmark: _Toc439856101][bookmark: _Toc330982494]Overview of Forms
Let’s talk about the types of forms, the parts of forms, and how to navigate forms.  Then, we’ll take a look at how to perform data entry tasks in forms.  Forms are predefined templates through which users may view or enter data.  Forms have a similar look and feel to a spreadsheet.  Data can be entered into cells in a similar fashion as Microsoft Excel.  Forms allow users to view, enter, and calculate data.  Aside from the data itself, the form cannot be modified.
Within each form, some or all of these common steps may be performed:
· View data
· Enter or edit data
· Add rows
· Expand columns
· Save changes to data
· Change the Page Filters
· [bookmark: _Toc330982497]Navigate from a Landing Page to a Data Entry Form
Here are some of the forms you will use in UPlan:
· General Planning: Revenue & Expense for Level C (or E) Accounts
· Employee Planning:  Search Individual Employees
· Employee Planning:  Multi-Employee Salary and Benefit Levels
· Commitment Tracking: Manage Commitments
Note that in addition to the forms discussed here, you will learn about read-only Form Reports that are used as a type of report.  
You can access forms from My Task List, or, in some cases, from a Landing Page Form.
[bookmark: _Toc383598671][bookmark: _Toc439856102]Landing Page Forms
A Landing Page is a Form with a summary listing of information.  You do not enter data on a Landing Page, but use it to see an overview and to move to a related Data Entry Form with more details and data entry capability.
From a Landing Page, users will find the row they want to edit and use a right-click menu to take them to a writable Form.  Once there, they can see more details and enter or edit data. 
While there are no Landing Pages in the General Planning module, you will learn about these Landing Pages in the Employee Planning and Commitment Tracking modules.
[bookmark: _Toc383598672][bookmark: _Toc439856103]Data Entry Forms
A Data Entry Form is a form where you can view, input, or modify data. Some Data Entry Forms are accessible directly: in General Planning, the Revenue & Expense form and the Tuition and Fees form can be accessed directly from the tasks lists.  In Commitment Tracking and Employee Planning, you access Data Entry Forms through the Landing Page forms.
[bookmark: _Toc383598681][bookmark: _Toc439856104][bookmark: _Toc383598673]Composite Forms
Forms that combine multiple displays are called Composite Forms.  They are comprised of two or more displays that the UPlan Administrator has created and placed together to improve navigation and ease of use. There are two main types that you will see in UPlan:
· Top and Bottom Pane: Some Composite Forms have a top and bottom portion.  For example, in Commitment Tracking, the Commitment Form has a top and a bottom portion. 
· Tabs: Some Composite Forms are made up of several tabs.  You will see examples of this in Employee Planning, specifically with pay distribution planning.
The only special note regarding Composite Forms has to do with exporting to Excel.  To do this, you must make sure you have selected a cell in the specific form within the Composite Form that you want to export.  If you want all of the forms exported, you will have to do them one at a time.  
Here is an example of a Composite Form with top and bottom windows:
[image: ]
Here is an example of a Composite Form with tabs:
[image: ]

[bookmark: _Toc439856105]Parts of a Form
The page layout and screen components are generally consistent for all Planning forms.  Collapse/Restore icons (small black triangles) may be used to minimize the toolbars and view pane.  This allows the user to maximize Data Form space.
[image: C:\Users\dbeaman\Desktop\2016-01-05_14-35-44.jpg]
[bookmark: _Toc383598674][bookmark: _Toc439856106]Point of View and Page Filters
Typically, the Point of View (POV) holds the dimensions that are hard-coded by the UPlan Administrator on the Data Entry Form.  On some forms, the POV also identifies the MyOrg value, which can be changed by the user.  In some cases, these are hidden; in others they appear at the top of the form.
Page Filters are dimensions that you can change to view or enter different data.  For each Page Filter dimension, you can use a drop-down list to select another member for that dimension.  For example, several forms in UPlan allow you to select a DeptID, Fund and Project.
In the form below, Scenario and Version are hard-coded point of view dimensions.  DeptID is a Page Filter, and you can change which DeptID member you want to view.
[image: ]
[bookmark: _Toc383598675][bookmark: _Toc439856107]Selecting Page Filters
You may change any or all Page Filters on a form.  Make sure to check the Page Filter selections each time to ensure you are viewing or entering data for the correct dimension members.  If you make changes to the Page Filters, click the Go arrow icon.[image: ] The Form is updated based on the selected member(s). 
Note: To show dimension names in the Page Filter area, select View > Show Dimension Name on Page.
To select dimension members using page filters:
1. At the top of the Form, click the Page Filter field for the dimension or click the drop-down arrow to the right of the field.
2. When the Page Filter drop-down menu appears, search for and select the desired dimension member.
[image: ]
3. Select a dimension member using one of these methods:
Click the Member text box and start typing search values using either the member label or part of the name.  The list of search results will automatically narrow based on your search criteria.
Use the scroll bar or the up and down arrows on your keyboard.
4. Click to select the desired dimension member from the list.
5. The list closes, and the selected member name appears in the Page Filter field.
6. If desired, go to another Page Filter field and select a dimension member using the steps above. 
7. Click the Go arrow button. [image: ]  The content of the form refreshes to reflect the data for the selected dimensions.
[bookmark: _Toc383598678][bookmark: _Toc439856108][bookmark: _Toc383598676]Intersections
An intersection is a specific combination of dimension members.  For example, a cell on a form will show the intersection of all the dimensions in the Point of View, Page Filters, and the specific column and row.   You can enter data in writable Data Entry Forms when the intersection is a valid planning intersection.  In most cases, a white cell indicates a writable intersection.
[bookmark: _Toc383598679][bookmark: _Toc439856109]Cell Shading
Planning forms use cell shading to indicate information about an intersection.  You’ll notice different colors on the form.  The cells where you can enter data (writable cells) are white.  Once you’ve entered data, the cells will turn bright yellow, meaning you have to save the form to send your new data to the database.  Orange rows represent subtotals.  Gray cells are pulling data from another source and are therefore also not writable.  There are also some special cases.  For example, the Completion Tracking row is pink.  Blue cells indicate supporting detail.  Not pictured here, a red triangle in the right hand corner of a cell indicates comments or a document attached to a cell.  Also, black cells (within Global Assumptions forms) are blocked for data entry purposes.
To summarize:
· White 	Cell is available for data entry
· Gray	Cell is read-only
· Yellow	Cell has modified data that has not been submitted
· Orange	Cell is calculated
· Pink	Cell is used for completion tracking
· Blue	Cell has supporting detail
· Red Triangle	Cell has a comment or document attached
· Black 	Cell is blocked for data entry purposes
[image: ]
[bookmark: _Toc439856110]Columns
Based on the layout of the Data Entry Form, you may expand and collapse the YearTotal to view the Quarter or Monthly columns. For writable columns, you can then enter data on a monthly and or YearTotal basis.  The columns begin with a summary level of YearTotal, but you can expand them to show months.
You can also change column widths in forms.  Just as you would in Microsoft Excel, move your cursor to a column divider and drag to the right or left to resize the column.
To expand or collapse columns in a form:
1. From the opening view of the Form, to the left of the parent dimension member:
Click the [image: C:\Users\dbeaman\Desktop\2016-01-05_15-21-20.jpg] Expand button.  The next level of dimension member children appears.
Click [image: ] Collapse button.  The children disappear and only the parent is displayed.
Notice in this Form, the first column displays 2013-14 Actual on a YearTotal summary.
[image: C:\Users\dbeaman\Desktop\2016-01-05_15-24-19.jpg]
Here, you see the same Form with 2014-15 Actual expanded to display both the individual months, and the yearly data.  
[image: C:\Users\dbeaman\Desktop\2016-01-05_15-25-38.jpg]
[bookmark: _Toc383598677][bookmark: _Toc439856111]Rows
Depending on the form, rows may hold Accounts, DFP combinations, Commitments, or Employees.  As a general rule, rows with no data will be suppressed on the form.  
Some rows are calculated based on pre-defined business rules.  For example, the Revenue & Expense form contains several calculated accounts, such as Total Revenue.  These are calculated automatically when the Data Entry Form is saved.  The entire row for calculated accounts is read-only.
[bookmark: _Toc330982498]Please note that while the subtotals and other computed amounts on the form are calculated when you save, higher level aggregations, such as at the control point level, are only calculated by Hyperion on an hourly basis.  Thus, you may need to wait before you can see your results at a more summarized level. 
[bookmark: _Toc383598682][bookmark: _Toc439856112]Navigating in Forms
[bookmark: _Toc383598685]You can access forms from My Task Lists area of the View Pane.  In addition, you can access some Data Entry Forms by using the right click menu on a Landing Page Form.
[bookmark: _Toc439856113]Runtime Prompts
Runtime prompts are dialog boxes that appear, requiring more information before you can continue. These come up at various times, such as when you add accounts to the Revenue & Expense form, or add a new To-Be-Hired (TBH) in Employee Planning.  In most cases, you will see a look-up icon, where you can select a member.
[image: ]
[bookmark: _Toc383598686][bookmark: _Toc439856114]Member Selection
The Member Selection dialog box appears in a variety of places.  One example is when you are responding to certain runtime prompts, such as adding accounts. 
[image: C:\Users\dbeaman\Desktop\2016-01-05_15-27-45.jpg]
To select members:
1. From a Runtime Prompt, click the Member Selection icon.
[image: ]
The Member Selection dialog box for this dimension appears.
[image: C:\Users\dbeaman\Desktop\2016-01-05_15-27-45.jpg]
1. Use the text box and search icons to find members you want to add.  
[image: C:\Users\dbeaman\Desktop\2016-01-05_15-30-49.jpg]
	[image: ]
	Filtered Search
	Show a list of all DeptIDs including this text.

	[image: ]
	Search Up
	Advance to the next DeptID containing this text.

	[image: ]
	Search Down
	Go back to the last DeptID containing this text.


1. Highlight the members you want to add.  If the dialog box allows multiple selections, you can use Shift and Ctrl keys to select multiple members at the same time.
1. Use Add button to move the selected member(s) to the selection box on the right.
Tip: To add all displayed members, click the Add All button in the middle of the dialog box.[image: C:\Users\dbeaman\Desktop\2016-01-05_15-27-45.jpg]
1. Click OK.
[bookmark: _Toc439856115]Entering Data
You can enter data into writable intersections.  Writable intersections are indicated by white cell shading.  You can type values directly, or paste values you have cut or copied from elsewhere. Forms in Planning use many of the same shortcut keys commonly used in Excel, including:
· Enter 	enters the value and moves the cursor to the field in the next row
· Tab 	enters the value and moves the cursor to the field in the next column
· Shift +Tab 	enters the value and moves the cursor to the field in the previous column
· Esc 	cancels the value and restores the previous value
· Ctrl + C 	copies the values in the field or range of fields
· Ctrl + X 	cuts the selected field or range of fields
· Ctrl + V 	pastes content from the clipboard
· Ctrl + S	saves the content of the form
Note:  In this section, the focus is numeric data entry.  Some Commitment Tracking forms include cells with Smart Lists, where you select text from a menu.  Smart Lists will be discussed in sections pertaining to those forms.
To enter data 
1. Click into the cell where you want to enter data.
The cell shows a gray box with a white data entry area.  It also shows details about the intersection you have chosen. 
1. Type the data. 
The data value appears, and the cell color changes to yellow. 
[image: C:\Users\dbeaman\Desktop\2016-01-05_15-32-56.jpg]
Upon Save, the data values are saved to the database, and the cell color changes back to white.  A message appears indicating the data was saved successfully.  
[bookmark: _Toc378070114][bookmark: _Toc383598693][bookmark: _Toc439856116]Data Precision and Rounding
Because UPlan deals with forecast and plans, data does not have to be exact.  As a result, all data is stored as rounded values.  This means that if you type in a value of 50.123 in a writable cell, UPlan will store the value 50.  If you enter 50.56, UPlan will store 51.  If you spread data or adjust by a percentage, UPlan will round the numbers.
[bookmark: _Toc439856117]Spreading Data across Periods
You can enter data into individual months, or the YearTotal column.  A value entered into a month stays in the month.  A value entered in the YearTotal column will be spread over the periods below it.
For example, let’s suppose you are starting with blank cells.  If you type 1,200 into July, then the value for July is 1,200. This amount will also flow into the YearTotal.
[image: C:\Users\dbeaman\Desktop\2016-01-05_15-34-11.jpg]
If you start with all blank cells in months and type 1200 into YearTotal, each month will display 100,.  (Note: values spread to all months in the Plan and all open months in the Forecast).
[image: C:\Users\dbeaman\Desktop\2016-01-05_15-34-54.jpg]
In this example, we assumed that there was no data in any of the periods to begin with.  Data entered into YearTotal then spreads evenly across the months below.  However, if data had been in the cells to begin with, the new data you enter would spread proportionally over all the periods.  For example, here, the row has 100, 200, and 300 in Jul Aug and Sep respectively.  YearTotal is 600.
[image: C:\Users\dbeaman\Desktop\2016-01-05_15-36-23.jpg]
When you enter 1,200 in YearTotal, rather than it dividing evenly, it divides proportionally based on the original values.  So, for instance, 50% gets distributed into Sep (which originally had 300 of the 600.)
[image: C:\Users\dbeaman\Desktop\2016-01-05_15-37-01.jpg]
[bookmark: _Toc439856118]Entering Percentages
If you are entering percentages in a row that is formatted for percentage data, you can use one of two formats.  Either type the number followed by a percent sign or type the percentage as a decimal.  For example, to enter 22 percent, type 22% or .22
[bookmark: _Toc330982502][bookmark: _Toc383598690][bookmark: _Toc439856119]Saving and Refreshing Data
When the Data Form is saved, the form totals are recalculated to reflect the new data for members that are calculated dynamically.  If data entered is not yet saved, click the Refresh button, and a warning message will appear, stating that any unsaved data will be lost.  If Refresh continues, the form is refreshed with the last saved values from the database.
[image: ]
Note: You must also be aware that changing from the current form to another form without saving will result in losing data you entered.  In such a situation, you will not be warned to save data.
[bookmark: _Toc378070123][bookmark: _Toc383598702][bookmark: _Toc439856120][bookmark: _Toc378070120][bookmark: _Toc383598699]Searching in Forms using your web browser
Sometimes, you may need to find a specific member within a form, such as an employee, TitleCode, account, or Commitment.  Or perhaps you need to find a specific data value. In either case, you can use the Find on Page option.
The search will only work on the viewable portion of the screen.  Thus, if you have more information than fits on one screen, you may need to scroll down and try your search again.
Note: You may find that searching in this manner is inconsistent or that it does not work perfectly in all browsers.  If you experience difficulty, we recommend you export the form to Excel using Tools > Export to Spreadsheet and search using Edit > Find.
To find a specific member or data value on a form:
1. Using your browser’s menu, search on the page:
From Internet Explorer’s menus, select Edit > Find on this page.
From Firefox’s menus, select Edit > Find.
A search box appears.
Type the member or value you want to locate.
If the value is found, all instances will appear highlighted in the part of the Form that is currently visible on screen.  To the right of the box, you will see the number of matches and navigation tools to move to the next or return to the previous. 
[image: C:\Users\dbeaman\Desktop\2016-01-05_15-39-32.jpg]
If necessary, scroll down and search again.
Navigate to the member or value of your choice.  When finished, click the x next to Find.
[bookmark: _Toc439856121][bookmark: _Toc378070126][bookmark: _Toc383598705]Exporting Forms to Spreadsheets
You may want to work with data from UPlan in Excel.  In Phase 1, UPlan forms can only be edited directly in the UPlan workspace.  However, you can export a form to a spreadsheet very easily.  You can do this with Landing Pages, data entry forms, and read-only Form Reports.
The only special mention has to do with composite forms.  Composite forms are forms comprised of multiple “sub forms,” whether by panels or tabs.  If you are exporting a composite form, only the form you were currently on appears.  You can export composite forms, but you will need to work with each “sub form” within the composite form one at a time.
Here are a couple of examples of composite forms:
· Commitments, in the Commitment Tracking module, is a composite form with a top and bottom panel
· Distribution, in the Employee Planning module, is a composite form with multiple tabs
To export a form to Microsoft Excel:
1. Open a UPlan form that you want to export.
[image: C:\Users\dbeaman\Desktop\2016-01-05_15-42-06.jpg]
Select Tools > Export as Spreadsheet.
A message appears, asking if you want to open or save HspWebGrid.xl.s
[image: C:\Users\dbeaman\Desktop\2016-01-05_15-42-54.jpg]
Select Open or Save and Open. (You can also choose to save and open later, or save as a different name.)
A Microsoft Excel message appears, warning that the file is in a different format.
[image: C:\Users\dbeaman\Desktop\2016-01-05_15-43-26.jpg]
Click Yes to open the file.
The form content appears as an Excel spreadsheet.  You may see extra columns.  Any columns that were hidden in the UPlan form appear in the Excel spreadsheet.
Note: If you are exporting a composite form (such as Commitments, with a top and bottom panel, or Distribution, with multiple tabs, only the form you were currently on appears).
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If desired, make adjustments to the spreadsheet and save with a unique name.  (You will not be sending any changes back to UPlan.)
[bookmark: _Toc439856122]More Tips and Tricks
	Desired Result
	How to Perform

	Change the magnification of the screen display
	Use your browser’s view menu or keyboard shortcuts to zoom in or out

	Choose how to display members in Member Selection dialog boxes
	Click the Display Property Icon[image: ] and choose to display member name, alias, or both

	Show dimension names for Page Filters on a form
	Select View > Show Dimension Names on Page

	Display numbers with commas
	In Preferences > Display Options, set thousands display to Comma.


[bookmark: _Toc439856123]Right-Click Menu Features
[bookmark: _Toc378070117][bookmark: _Toc383598696]Within UPlan forms, right-click menus play an important role.  They enable you to perform many actions, including:
· Navigate to related forms
· Add or remove rows
· Adjust data
· Cut, copy or paste data
For Landing Page Forms, such as the Manage Commitments form or the Employee Landing Page, you will need to right click to do any data entry.  The Landing Page is basically a summary listing.  Users will highlight the row they want to edit and the right-click menu will take them to a form focused on that intersection, where they can edit the data.
Note: Where you right click makes a difference.  You must click on the right-most column of row headings/dimensions.  On some forms, there is only one column of row heading; on others there are multiple.  For the forms with multiple row dimensions, if you do not right-click in the right-most columns or row headings, you will not see all the choices you need and you may see an error message.
Here is the Manage Commitments form with the correct right-click menu open.  Notice the following clues:
· The member closest to the right-most heading column of row headings (in this case, the DeptID column) is selected.
· The menu includes context-specific choices, such as Add a Commitment.
[image: C:\Users\dbeaman\Desktop\2016-01-05_15-46-46.jpg]CORRECT:  Right-most header column
Menu includes context-specific choices.

By contrast, here is the Manage Commitments Form with the incorrect right-click menu open.  The choices are more generic. 
[image: C:\Users\dbeaman\Desktop\2016-01-05_15-48-40.jpg]Menu does NOT include context-specific choices. 
WRONG: Selected column is NOT right-most

To use the right click menu:
1. Open a form you want to use.
Find a row you want to work on, and move your cursor to the right-most heading column.
Right-click to show the menu.
Make a selection from the menu, such as:
· Add an item (e.g., an account, commitment, or employee)
· Delete or remove an item (such as a commitment, or TBH employee)
· Edit (cut, copy, or paste)
· Adjust data
[bookmark: _Toc439856124][bookmark: _Toc383598687]Copying and Pasting Data
Copy and paste data values from cell to cell within a Data Form, from another Data Form, or from Microsoft Excel to a Data Form.  This feature pastes the values (not formulas) and generally works the same as it does in Excel.  You can either use the Toolbar icons, or Edit> Cut/Copy/Paste on the right-click menu.  You can also use keyboard shortcuts.
 [image: ]
The following rules apply when pasting data into a Data Form:
· If the size of the destination area is a multiple of the size of the copied area, data is repeatedly pasted in the destination area. For example, copying the contents of two rows and selecting six rows, Planning pastes the two rows three times.
· Read-only cells cannot receive data via the paste function.
· Data that is copied and pasted from Excel to Planning retains the Excel formatting.
To copy and paste data between cells on a Data Form:
1. Select the desired cells to be copied by clicking in the cell.  To select multiple cells, click, hold, and drag the cursor across the cells in a row or series of cells.
A blue border appears around the selected cells, and one or more of the cell values will appear shaded.
To copy the data, perform one of the following steps:

On the toolbar, click the Copy icon  .
Right-click in the first cell, and from the pop-up menu, click Edit > Copy.
Ctrl + C
Click in the first of the data cells being pasted.  If copying multiple cells, this would be the left-most cell of the series.
To paste the data, perform one of the following steps:

On the toolbar, click the Paste icon  .
Right-click in the first cell, and from the pop-up menu, click Edit > Paste.
Ctrl + V
The data values appear in the cells, and the cell color changes to yellow.

On the toolbar, click the Save icon  or press Ctrl +S.
The data values are saved to the database, and the cell color changes back to white.  A message appears at the top of the Content pane indicating the data was saved successfully.
[bookmark: _Toc439856125]Adjusting Data
When you are in a data entry form, you can adjust data for one or more cells by highlighting them and right clicking.  The Adjust dialog box lets you choose to update cells by values or percentages, indicating whether you want to increase or decrease the data.
While it is possible to adjust multiple cells at the same time, there are a few considerations.  First, the cells must be contiguous.  Second, you cannot adjust a range of cells if they are at different levels or they cross over different dimensions.  For example, you can highlight 2 or 3 months of data and use adjust data, but you cannot highlight a month and a quarter and use adjust data.  Also, if you highlight one or more dimensions, you will not be able to adjust multiple cells.  An example of this is selecting values in multiple scenarios at the same time.  In these cases, you will get a warning message, and the data will not adjust.
To adjust data, you may use either the right click menu, the Edit > Adjust menu option, or the Adjust icon. [image: ]
To adjust data in cells:
1. From a data entry form, highlight one or more cells you want to adjust.
Note: If you highlight multiple cells, make sure they are contiguous, like cells from the same level and from a single dimension.  
Right click and select Adjust > Adjust data.
[image: ]
Enter your changes the Adjust data dialog box:
Select By Value or By Percent
Select Increase or Decrease
Type the amount in the text box
Click Adjust Data.
The cells appear in yellow, displaying the adjusted data.
Save the data. (Or, if you do not want to save the changes, click the Refresh icon [image: ]and confirm that you want to discard.)
[bookmark: _Toc439856126]Clearing Data
You can clear data in writable cells by using Edit > Clear.  For example, if you previously entered data and later discovered an error, you may want to start fresh. 
To clear data:
1. Within a form, highlight contiguous cells that you want to clear.  (The cells must be writable.)
Right click and select Edit > Clear.
The cells appear blank and yellow, indicating that the change has not been saved.
Click Ctrl + S to save changes.
[bookmark: _Toc378070115][bookmark: _Toc383598694][bookmark: _Toc439856127]Spreading and Grid Spreading
Spreading is how you can distribute data from YearTotal to months.  You will mainly use this in the General Planning module, within the Revenue & Expense form.
As a general rule, you can type a value into YearTotal to have it spread across the months.  How the data spread depends on the data currently in the months.
If no data are in the months, the new value will spread evenly
If data are in any or all of the months, the new value  will spread proportionally
If some months are locked or final (such as in the case of Jul – Dec in Quarterly Forecast), the data will spread based only on the available months.
Grid Spreading is similar, but it is a feature that gives you a little more control.  It combines features of Adjusting Data and normal spreading of data, and adds further flexibility.
In this screenshot, Plan Scenario, Q1 for account 5300C has a value of 1200, spread evenly across three periods (months July through September).  Highlighting the Q1 value, we will access Adjust > Grid Spread and increase the value by 10%.
[image: C:\Users\dbeaman\Desktop\2016-01-05_15-58-24.jpg]
In this screenshot, notice that the 10% adjustment has been entered, but the Spread Value still reflects the original 1200.  We have yet to select adjust.  We also will need to select a Spread Type.
[image: ]
Here, we have selected adjust so we can see the impact this adjustment will make on the total to be “spread.”  (This is an optional step; the adjustment would still occur if we skipped Adjust and only clicked Spread.)  Spread Value now displays 1320. (1200 plus a 10% increase: 1200 + 120).
[image: C:\Users\dbeaman\Desktop\2016-01-05_16-08-00.jpg]
To use grid spread:
1. Open UCSFPlan.
In My Task list, expand General Planning > and select Revenue and Expense form and highlight a quarter or YearTotal cell where you want to spread data.
[image: C:\Users\dbeaman\Desktop\2016-01-05_15-58-24.jpg]
Right click and select Adjust > Grid Spread.
[image: C:\Users\dbeaman\Desktop\2016-01-05_16-12-52.jpg]
Fill in the Adjust data fields:
Select By Value or By Percent
Select Increase or Decrease
Type the amount in the text box
Optional: Click Adjust to update the Spread Value.
Select the Spread Type for the desired results:
	Proportional spread
	To use the updated spread value and divide based on current value in each month

	Evenly split
	To use the updated spread value and divide evenly regardless of current value in each month

	Fill
	To use the updated spread value and copy it to each month


Select Spread.
The cells appear in yellow, displaying the spread results based on your selection.
Save the data.  (Or, if you do not want to save the changes, click the Refresh icon [image: ]and confirm that you want to discard.)
[bookmark: _Toc439856128]Adding and Removing Rows
In the Revenue & Expense form, accounts with no data are suppressed.  As a result, sometimes, you will not see revenue or expense accounts for which you want to enter data, and you may want to add an account to the rows on the form.  Similarly, in the Employee Planning module, you may want to add an employee to the rows of your roster.  Or in the Commitment Tracking module, you may want to add a commitment or a distribution to the rows. 
To add a row to a form, users may right-click on any row and select the appropriate “Add” option.  In the pop-up window that appears, you can click on the Member Selection icon to select the member(s) you want to add.  In the case of Accounts on the Revenue & Expense form, you can even choose to add all accounts to the form. 
After you add rows, they will display on your form in future sessions, whether they have data or not.  If you want to remove a row you have added, you can select the corresponding Remove option from the right-click menu.  
[bookmark: _Toc383598715][bookmark: _Toc439856129]Add Account  
Users will need to right-click on any Account in order to add an Account to the Revenue & Expense form in the General planning module.  In the Add Account pop-up window, you can click on the Member Selection icon to select the account(s) you want to add.  You can even choose to add all accounts to the form. 
To add accounts in rows:
1. On the Revenue and Expense form, move your mouse to a row where you want to add accounts.
1. Right-click and select Add Account.
The Runtime Prompt for Add Accounts appears.
2. Click the Member Selection icon.
3. Use the Member Selection dialog box to find and highlight the account or accounts you want to add.  Then use Add button to move them to the selection box on the right.
Tip: To add all displayed accounts, click the Add All button in the middle of the dialog box.
4. Click OK.
5. On the Runtime Prompt, click Launch.
A message displays, indicating the accounts were successfully added.  The added accounts now appear in the rows.
[bookmark: _Toc383598716][bookmark: _Toc439856130]Remove Account
After you add accounts to the Revenue & Expense form, you may find that you have rows you no longer need to see.  As long as there is no data in them, you can remove these accounts.  You will need to right-click on the Account you want to remove.  You can only remove one account at a time, even if you highlight multiple blank rows.  Once you remove the account, it will not reappear for this DFP combination in this session or future sessions (unless there is data).  You can always add the account back using the Add Account procedure.
To remove an account from rows:
1. On the Revenue and Expense form, move your mouse to a row you want to remove.
2. Right-click and select Remove Account.
3. A message displays, indicating the account was successfully removed.
4. Click OK.
5. The selected account no longer displays in the rows.
[bookmark: _Toc439856131]Cell Comments
Sometimes, when you enter data into a cell, you may want to document further explanation.  This may be to remind yourself of why you input these values, or perhaps you want other users within your DeptID, division, or Control Point to know.
When a cell has a comment, you will see a blue triangle in the upper right corner.  You can go to Comments to view existing comments.  You will not be able to see a comment by hovering over the cell. If desired, you can edit the comment or add a new one.
To add a comment to a cell:
1. From a data entry for, highlight a cell for which you want to add a comment.
Right click on the cell and select Comments.
[image: C:\Users\dbeaman\Desktop\2016-01-05_16-17-01.jpg]
The Comments dialog box appears.
To add a comment, select Actions > Add or click the green plus sign.
[image: C:\Users\dbeaman\Desktop\2016-01-05_16-18-14.jpg]
Type a comment in the dialog box. If desired, use formatting options.
[image: C:\Users\dbeaman\Desktop\2016-01-05_16-19-50.jpg]
Click Add.
The comment appears on the Comments dialog box.
Click Close.
The cell displays a blue triangle in the upper right corner.  It is already saved.
If you want to remove a comment, use the right click menu to return to the Comments dialog box.  Highlight the comment you want to remove and select Action > Delete or the red X icon.  You cannot edit a comment, you can only delete it and/or add a new one.
[bookmark: _Toc378070118][bookmark: _Toc383598697][bookmark: _Toc439856132]Supporting Detail
The Supporting Detail function allows you to document how you calculated a specific value within UPlan.  It is useful in cases where there are specific factors that determine a cell value.  For example, suppose you want to store more information regarding 5578C: Travel, Meetings, & Entertainment.  You can add additional line items or a calculation in Supporting Detail for to break out each of items.
In addition to having line item details that add up (or even subtract), you can use products or quotients.  For example, suppose you have a conference expense with 5 employees attending.  You can include a row with the cost of the conference followed by a row with the number of attendees.  The Supporting Detail dialog box allows you to select the operator.  In such a situation, make sure to start with the operator of plus (+) and then use the operator of multiply (*).
You can only use supporting detail in a planning intersection.  Within the General Planning module, this means you can use supporting detail in a monthly column, but not in a YearTotal column.  If desired, you can highlight multiple months and enter supporting detail for all simultaneously.
To add supporting detail:
1. From a data entry form, highlight a cell where you want to add supporting detail and right click.
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Select Supporting Detail.
The supporting Detail dialog box appears.
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10. Select Action > Add Child or click the Add Child button.
 [image: ]
Click in the Label text box and type the label of the first detail item.  Then type a value in the data column.  By default, the value will be added.  If you want a positive value to be subtracted from the total, change the operator from plus + to minus -.
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11. Continue adding siblings or children on the supporting details dialog box.
Note: you will need to select a row other than the Total to add more details.
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Complete entering the values.
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12. Click Save.
The value is updated, and the cell now appears in blue.
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To remove supporting detail:
1. Right click a cell with supporting detail you want to remove.
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To remove one detail, click on the row and click the single red X.  To remove all rows, click the double red X.
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The rows are removed.
Click Save.
A prompt appears, asking if you want to delete the value and reset to #missing, or leave the value as is.
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Choose an option:
To delete the value and replace it with no data, click Yes, set the value to #missing.
To keep the value in the cell, click No, leave the value as is.
The form is saved, and the cell no longer has supporting detail.  Depending on your choice, the cell will now be blank or contain the original value with white shading.
[bookmark: _Toc378070119][bookmark: _Toc383598698][bookmark: _Toc439856133]Adding Document Attachments to Cells
The document attachments feature is not currently available in UPlan.  It is planned to be enabled available in a future phase.  More details will be provided at that time.
[bookmark: _Toc439856134][bookmark: _Toc378070122][bookmark: _Toc383598701]Show Change History
The Show Change History feature allows a user to view the changes to the data values in the selected writable cell’s intersection by user name, date and old and new values.
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[bookmark: _Toc439856135]Select All
Selects all intersection cells.
[bookmark: _Toc439856136]Locking and Unlocking Cells
While spreading data is a helpful feature, there may be times when you want to prevent certain cells from being overridden.
Locking cells allows you to identify cells that you do not want to overwrite during spreading, adjusting, or grid spreading.  As you would expect, you can also unlock previously locked cells.
When you lock a cell the color changes from white to light brown.
Locking is only temporary.  The cells will not stay locked after you save the data.
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To temporarily lock cells:
1. Highlight the cell(s) you want to lock.
Right click and select Lock/Unlock Cells.
The locked cell(s) appear with light brown.  If desired, you may now spread / grid spread / adjust data without the locked cell(s) being affected.  Locked cells will automatically unlock when you save data.  However, to unlock cell(s) before this, you can either highlight the locked cell(s), right click and select Lock/Unlock Cells or click Refresh.  The cell(s) you unlocked appear white.
[bookmark: _Toc439856137][bookmark: _Toc378070124][bookmark: _Toc383598703]Sort
On some forms, the Sort function allows you to Sort Ascending, Sort Descending, Ignore the Hierarchy and Cancel the Sort.
[bookmark: _Toc439856138]Hide Rows or Columns in Forms
Hiding rows allows you to hide all rows or columns with no data during the current session.  To hide all the blank rows, you can select Filter > Hide rows with zeros and no data.  Be aware that hiding rows only works during the session you are in.  The next time you open this DFP combination, you will still see the rows with no data once again.  This is distinct from Remove Account which is permanent.
To hide rows in forms:
1. Right click on a row heading in a form and select Filter > Hide Rows with zeros and no data.
The form refreshes, showing only rows with data.
To restore all rows in this session, right click and select Filter > Show Rows with zeros and no data.
[bookmark: _Toc378070125][bookmark: _Toc383598704][bookmark: _Toc439856139]Filter Rows or Columns in Forms
You can filter a form based on the rows or columns.  Filtering allows you to keep or exclude only rows or columns that match certain criteria.  Be aware that filtering rows/columns only works during the session you are in.  The next time you open this DFP combination, you will still see the rows with no data once again.
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To filter rows or columns:
1. Right click on a row heading or column heading in a form and select Filter > Filter.
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On the Filter Row (or Column) dialog box, indicate what your filter criteria are:
Type: Select Keep to retain items matching your selection or Exclude to remove items matching your selection
Filter Compare: Select one of the options in the screenshot below, such as Equals or Greater Than
Value: Type an amount or text information with which to compare the rows (or columns); if you are using text, the Filter Compare selection must be Equals or Not Equals
[image: C:\Users\dbeaman\Desktop\2016-01-06_9-28-12.jpg]
Click Filter Row (or Column).
The form now displays only the columns (or rows) that meet the criteria for the selected row (or column).  If no data meets the criteria, all data will disappear and a message appears saying “There are no valid columns/rows of data for this form.”
To restore the data, right click and select Filter > Cancel Filter.
[bookmark: _Toc439856140][bookmark: _Toc406504671]Reports 
[bookmark: _Toc439856141]Where’s my Report?
UPlan data is sent to MyReports monthly in order to facilitate financial reporting.  Once the Year 1 Plans developed in UPlan have been made final, they will be sent to the data warehouse.  Current year forecasts are sent to the data warehouse monthly on the 14th.  At that point, analysts can go to the MyReports tool to run a variety of management reports that will compare UPlan plans and forecasts with actuals from the PeopleSoft General Ledger.  These management reports provide a great deal of drill-down and drill-through functionality, allowing analysts to retrieve the information they need.  For more information about MyReports, visit the Controller’s Office website.
While most financial reporting is supported by the campuswide MyReports tool, UPlan includes a number of reports designed to help support planning activity.  There are two types of reports available in UPlan.
[bookmark: _Toc378070095][bookmark: _Toc406504672][bookmark: _Toc439856142]Form Reports
The first type of report is called Form Reports.  These are essentially forms that are read-only.
Form reports provide current information from UPlan in an easy-to-use format.  You can make changes to Page Filters, print the reports, or export them to Excel.  Form Reports are similar to Landing Page forms.  Unlike Landing Pages, you will not use the right-click menu to perform any activities.
You can access Form Reports from My Task List:
· General Planning Form Reports are found in Task List Folder > General Planning
· Employee Planning Form Reports are found in the Task List Folder > Employee Planning
[bookmark: _Toc378070096][bookmark: _Toc406504673][bookmark: _Toc439856143]Hyperion FR Reports
The second type of report in UPlan is called Hyperion Financial Reporting (FR).  You access these reports by clicking Explore.  You can export these reports to Microsoft Excel.
In the FR folder, you will find reports for the Commitment Tracking module.  They reside in a folder called Commitment Reports. 
[image: C:\Users\dbeaman\Desktop\2016-01-06_14-45-13.jpg]
You will also find General Planning reports in a folder called General Reports-Tfr Accounts Separated.
[image: C:\Users\dbeaman\Desktop\2016-01-06_14-45-40.jpg]
[bookmark: _Toc378070097][bookmark: _Toc406504674][bookmark: _Toc439856144]Setting Preferences for Hyperion Reports
You can set preferences for Hyperion Reports.  On the Preferences page, all users can set individual preferences.  The two main changes we recommend are selecting HTML Preview and turning on Point-of-View Preview.
1. From anywhere in UPlan, select File > Preferences.
[image: C:\Users\dbeaman\Desktop\2016-01-06_14-46-28.jpg]
Select Financial Reporting from the left side bar.
Set your Default preview mode to HTML Preview and under User Point of View set Preview to On as shown below:
[image: C:\Users\dbeaman\Desktop\2016-01-06_14-48-19.jpg]
Click OK.
[bookmark: _Toc378070098][bookmark: _Toc406504675][bookmark: _Toc439856145]Running Hyperion FR Reports
Here are the steps for running a Hyperion FR Report.  In these steps, we will assume that you have set preferences to default to HTML preview and to turn on the Point of View preview.
To run a Hyperion Report:
1. From anywhere in UPlan, click “Explore” to open the reports repository.
[image: C:\Users\dbeaman\Desktop\2016-01-06_14-49-22.jpg]
Select one of the folders to find Hyperion Reports for Commitment Tracking or General Planning.
[image: C:\Users\dbeaman\Desktop\2016-01-06_14-51-07.jpg]
Select a report you want to run and open it in HTML Preview:
Double click to open in default preview mode
Right click and select Open In > HTML Preview
Select File > Open In > HTML Preview
The Preview User Point of View dialog box appears, displaying appropriate choices based on the report you selected.
For each dimension member in the POV that you want to change, you can highlight the current text and type over it with the desired member if you know it exactly, or click the Select button to find and select a member. (See the Selecting POV Members section for details.)
Note: If you are typing a DeptID, you must precede the ID with the letter D.  For example, type D330000 (not 330000).
After you have made your POV changes on the Preview User Point of View dialog box, click OK.
The report appears in HTML.
Here are some options:
Scroll through the report to preview it in HTML
Export the file to Microsoft office using File > Export and choose Excel, Word or PowerPoint
Change to PDF preview and print: Select File > Open In > PDF Preview and use the Print icon at the bottom of the screen
When you are finished, click the X on the tab to close the report.
[bookmark: _Toc378070099][bookmark: _Toc406504676][bookmark: _Toc439856146]Point of View (POV)
The term “Point of View” (or POV) is used slightly differently in Hyperion FR Reports than in Hyperion Planning forms.  Within forms, the POV is set by the UPlan Administrator when the form is designed.  In most cases, you don’t change anything in the POV.  Changes are made using Page Filters.  By contrast, within Hyperion Reports, you make changes to what data you are viewing using the POV.  Some reports may also have Page filters, but this is less common.
You can change the POV after running the report.  If you turn on Point Of View Preview, you can make selections before accessing the report.  Changing POV members beforehand is more efficient.  When you set these first, the report runs with all your selections the first time.  If you need to change more than one POV setting after accessing the report, it will need to update each time.
[image: C:\Users\dbeaman\Desktop\2016-01-06_14-52-39.jpg]
[bookmark: _Toc378070100][bookmark: _Toc406504677][bookmark: _Toc439856147]Selecting POV Members
When working with Hyperion FR Reports, you may want to change one or more Point of View dimension members.
You can do this before running the report from Preview Point of View (if you have turned on this option in Preferences) or after the report is on screen.
To select POV members:
1. From within Explore, open a report.
· If the Preview User Point of View dialog box appears, to select a POV member for a dimension,  click the Select… button
· If the report preview comes up immediately, click a dimension in the POV at the top of the report
The Preview User Point of View – Members dialog box appears, listing the hierarchy of members for the dimension you selected.
You can expand members in the hierarchy and manually find and select the dimension member of your choice.  Alternatively, you can search for a member.  To search for a member by name or description, you can use the Find drop down list to choose Name or Description, then type in the box and click the binocular icon to search.
[image: C:\Users\dbeaman\Desktop\2016-01-06_14-53-50.jpg]
Note: To find a DeptID Name, you will need to include the letter D in your search, such as D33*.
The results appear.  You may get a message if there are more than 50 choices matching your search.  If so, you may need to refine your search criteria.
[image: C:\Users\dbeaman\Desktop\2016-01-06_14-56-02.jpg]
Select the desired member and click OK two times.
Your selection appears as the member for this dimension.
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